WordPress WP-DBManager Plugin Vulnerabilities

 

WordPress WP-DBManager Plugin Vulnerabilities

level: critical

Impact: Cross Site Scripting

Risk: Exposure of system information and Exposure of sensitive information, 

Solution: Vendor Patch

Software: WordPress WP-DBManager Plugin 2.x

Description: Two vulnerabilities have been identified in the WP-DBManager plugin for WordPress (Blog Software), which can be exploited to conduct cross-site attacks, resulting in the disclose sensitive information.

Solution: Update to version 2.62.

Leave a Reply

Your email address will not be published. Required fields are marked *

*